通達信公式 通達信做T神器指標公式 - 上海娛樂網
<dl id="zdv57"><noframes id="zdv57">
<cite id="zdv57"></cite>
<cite id="zdv57"></cite>
<var id="zdv57"></var>
<var id="zdv57"></var><var id="zdv57"><strike id="zdv57"><thead id="zdv57"></thead></strike></var>
<var id="zdv57"><strike id="zdv57"></strike></var>
<var id="zdv57"></var>
您當前的位置:首頁 > 基金

通達信公式 通達信做T神器指標公式

2019-07-26 13:03:50 來源: 上海娛樂網責任編輯:小s0條評論

DRAWGBK(C>0, RGB(50,60,250),RGB(17,21,89),0,'11',0);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8,COLORGREEN;
支撐:=L1+P1*0.5/8,COLORRED;
中線:=(支撐+阻力)/2,COLORWHITE,POINTDOT;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趨勢線:EMA(V11,3),LINETHICK2,COLORLIMAGENTA;
V12:=(趨勢線-REF(趨勢線,1))/REF(趨勢線,1)*100;
準備買入:STICKLINE(趨勢線<11,趨勢線,11,5,0),COLORYELLOW;
AA:=(趨勢線<11) AND FILTER((趨勢線<=11),15) AND C<中線;
BB0:=REF(趨勢線,1)<11 AND CROSS(趨勢線,11) AND C<中線;
BB1:=REF(趨勢線,1)<11 AND REF(趨勢線,1)>6 AND CROSS(趨勢線,11);
BB2:=REF(趨勢線,1)<6 AND REF(趨勢線,1)>3 AND CROSS(趨勢線,6);
BB3:=REF(趨勢線,1)<3 AND REF(趨勢線,1)>1 AND CROSS(趨勢線,3);
BB4:=REF(趨勢線,1)<1 AND REF(趨勢線,1)>0 AND CROSS(趨勢線,1);
BB5:=REF(趨勢線,1)<0 AND CROSS(趨勢線,0);
BB:=BB1=1 OR BB2=1 OR BB3=1 OR BB4=1 OR BB5=1;
下單買入:STICKLINE(BB=1 AND C<中線,11,50,3,0),COLORRED;
DRAWICON(BB=1 AND C<中線,55,1);
DRAWTEXT(BB0,60,'★買'),COLORRED;
DRAWTEXT(AA,16,'準備買入'),COLORYELLOW;
準備賣出:STICKLINE(趨勢線>89,趨勢線,89,5,0),COLORWHITE;
CC:=(趨勢線>89) AND FILTER((趨勢線>89),15) AND C>中線;
DD0:=REF(趨勢線,1)>89 AND CROSS(89,趨勢線) AND C>中線;
DD1:=REF(趨勢線,1)>89 AND REF(趨勢線,1)<94 AND CROSS(89,趨勢線);
DD2:=REF(趨勢線,1)>94 AND REF(趨勢線,1)<97 AND CROSS(94,趨勢線);
DD3:=REF(趨勢線,1)>97 AND REF(趨勢線,1)>99 AND CROSS(97,趨勢線);
DD4:=REF(趨勢線,1)>99 AND REF(趨勢線,1)<100 AND CROSS(99,趨勢線);
DD5:=REF(趨勢線,1)>100 AND CROSS(100,趨勢線);
DD:=DD1=1 OR DD2=1 OR DD3=1 OR DD4=1 OR DD5=1;
下單賣出:STICKLINE(DD=1 AND C>中線,89,50,3,0),COLORGREEN;
DRAWICON(DD=1 AND C>中線,45,2);
DRAWTEXT(DD0,40,'★賣'),COLORGREEN;
DRAWTEXT (CC,84,'準備賣出'),COLORWHITE;
頂:89,COLORGREEN;
底:11,COLORRED;
中:50,POINTDOT,COLORWHITE;
DRAWTEXT(ISLASTBAR,頂,'頂'),COLORGREEN;
DRAWTEXT(ISLASTBAR,底,'底'),COLORRED;
DRAWTEXT(ISLASTBAR,中,'中'),COLORWHITE;

Copyright © 2006-2020www.thethingswecook.com All rights reserved.
鄭重申明:未經授權禁止轉載、摘編、復制或建立鏡像.如有違反,追究法律責任。
河内5分彩开奖结果